Rename `requireUserMediation` to `preventSilentAccess` in Credential Management API

This change renames CredentialsContainer.requireUserMediation to CredentialsContainer.preventSilentAccess in the Credential Management API.

Documentation

Specification

Editor's draft

Status in Chromium

In development (launch bug)

Consensus & Standardization

  • No public signals
  • No public signals
  • No public signals
  • No signals

Owners

Last updated on 2017-05-19